Section cut face


#1

Hi there
i just downloaded TIG’s section cut face plugin from sketchucation and when i click on the download icon on my mac in the downloads menu it just opens sketchup , and it does not appear in my extensions menu. any idea of what im not doing or doing wrong here…
Lars


#2

did you instal the downloaded .rbz file?

SU menu >> SketchUp >> Preferences >> Extensions >> Install Extension >>

john


#3

Have you downloaded the rbz-file and installed it at the extensions tab in the SU preferences?

edit: John approx. 7ms in front :wink:


#4

Also read the instructions. This one won’t appear in the extensions menu. It is a context menu item and will only appear when you context click on a section plane.


#5

AND, to complicate matters, a brand new improved version has just been released - v5.0 - available at:
http://sketchucation.com/pluginstore?pln=SectionCutFace

BUT, as @DaveR says:
if you read the instructions - so you know what you are doing - then you will find that it only becomes available for use if you have just one Section-Plane selected, and then you use the relevant Context-menu item[s]…

PS: It is an Extension.
Prior to v2016, when first installed it would initially load ‘enabled’.
But because of some issues with v2016’s flaky Loading Policy, ALL new extensions which are first loaded might not be enabled when they’re first installed - although they are defined to do so.
Use: Preferences > Extensions to activate them - then that’s remembered thereafter.
It’s mooted that it’ll all be fixed in the upcoming maintenance release of v2016…


#6

Hi guys .
I am new to the whole plugin thing. i have used eneroth’s plugins and it installed easy and with two others i can’t find them anywhere ( i tried to context click on the section plane but the extension is not there.) I downloaded from sketchucation for a couple of the plugins ( two others i downloaded from the warehouse) i click download , it registers in my downloads window , then when i click on the download it takes me to sketchup , and thats it.
John , i followed the method you described and i get the box in the attachment.


all the boxes are checked and nothing obviously happens when i click install
Lars


#7

Don’t click on the file. In the Extensions pane shown in your screen shot use Install Extension… NAvigate to the RBZ file you downloaded, select it, click Open and then OK. It should install.

The best thing to do for extensions from the Extension Warehouse is use the link within SketchUp–Window>Extension Warehouse. Let it auto-install the extension for you. For the extensions from Sketchucation, get the Plugin Store extension, install it with Install Extension as above and then install additional extensions using it to auto-install them.


#8

thats the dea…l it doesn’t show in the menu


#9

What do you mean it doesn’t show in the menu? You haven’t installed it yet. Do what I said. Navigate to where you saved the downloaded RBZ file.


#10

oooooh got it … click install extension … go to downloads… choose extension , and open…
Thanks much everybody.
Lars


#11

Yeah. Like what I said.


#12

TIG this thing rocks!!!
Thanks so much … you da maaaaan.
Lars