Scene Won't Play

Is there any trick to getting scenes to play? I have one file with various scenes and nothing happens when clicking play—no feedback whatsoever. Works fine if I create a new test file with multiple scenes.

If you attach the file we can check it.

Is there a way to link to the cloud version? Or does one have to download and attach the actual file?

As you said.

Existing Deck.skp (1.3 MB)

All the scenes are turned off in the animation. In pro it shows the scene name with brackets, meaning not included in animation.
I’ll load it into web and check, but you can do the same too.

There it is in the web version.
image

Ah ok! Yeah strange it’s off by default. In my test file, it worked and I didn’t have to specifically “Include in animation”. Not sure why it’s different here.

Thanks @Box !

Yes, normally on by default.

If you turned it off for the first scene (maybe accidentally) that property would carry forward to subsequent scenes.

The parentheses around the scene name is a clue they are excluded from animation.

1 Like

Ah that’s not immediately obvious or intuitive (IMHO). If SketchUp toggled the parentheses with the actual checkbox, that would go a long way in reinforcing that connection for new users. Current implementation seems a little broken.

Agreed. The parentheses have been used for that indication since Scenes were called Pages. I noticed they didn’t update to remove the parentheses when the state is changed. That does happen on the desktop version. I didn’t try it but it might be that the parentheses would get removed after saving and closing the file. My guess is most hobbyists won’t ever create scenes that they don’t want included in an animation so never untick the box. Kind of surprised they included it in the free version.

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.