Can’t get parentheses onto one of my scenes

As a first-time 3D CAD user, for a learning project, I modeled a play structure that I’m building for my kid. Then I created four scenes to view flat projections of the structure as seen from each side (useful during construction; I still haven’t figured out how to create blueprints or cut lists—that will be a task for another day).

SU put parentheses around the name of one of the scenes, but not around the names of the other three:


The inconsistency bothered the hobgoblin in me. Eventually, from reading other threads, I discovered that the parens are semantically relevant in that they serve to highlight scenes that don’t take part in an animation. So, I thought, “Great! I’ll just un-check ‘Include in animation’ from the other scenes and they’ll all be nice and uniform.” (Besides, I don’t want them animated, I just want to use them as construction drawings.)

This technique (un-check “Include in animation” and click “refresh”) worked on two of the remaining three scenes but not on the fourth:


That one scene doesn’t seem to want to acquire parentheses for love or money, even though “Include in animation” is unchecked.

Any advice? Thanks.

share your file.

right now, just by reading, nothing comes to mind, we might need to take a look at it (unless Wo3dan knows)

Sharing is simple, if your file is small enough, just drag it into this answer window. otherwise, give us some wetransfer link.

Do you update your scènes when making changes to them?
You may want to share your file so we can see what you are working with

Why is it you even want to exclude scenes from animation? With the free hobby version you are using there’s no animation export option anyway.

Huh!? How did you know I did ~n’t~ know?

Why not remove the parenthesis from the first one and be done with it.

Here it is:
Plum Play Structure (1).skp (2.8 MB)

I opened it in SketchUp Pro and all of the scenes are marked to not be included in animations.
Screenshot - 8_5_2023 , 7_48_24 PM

I’m not using the animation feature. I use scenes only so I can have a sort of poor-man’s blueprints. The animations even get in the way somewhat by making it take longer to switch between scenes.

  1. Because they were just as stubborn in leaving as the last pair is in showing up.
  2. Because I don’t want animation.

That’s not the animation feature affected by the parentheses on the scenes.

In SketchUp Go, at least, you can click on the gear icon at the bottom of the Scenes panel and turn off scene transitions.
![Screenshot - 8_5_2023 , 7_52_56 PM|690x317](upload://8fx21bdwXK5fuVeTAnkygQWWCA4.png

By the way, you should make sure you are using tags correctly. Keep all edges and faces untagged.
Screenshot - 8_5_2023 , 7_49_59 PM

Gee, maybe it’s just a bug in how the web version is showing the labels on my machine. I’ll try exiting, reloading, and re-opening to see what happens. Stay tuned….

EDIT: Sure enough, getting out and back in again fixed it. Thank you, @DaveR!

Again, the parentheses don’t have anything to do with the scene transitions and the free web version doesn’t have an animation export option.

It occurs to me that what I’m calling “animation” might not be what you mean when you speak of the Pro version’s animation feature, so please take my use of the term with a grain of salt.

What I’m calling “animation” is just the bit of UI sugar that appears when I’m looking at one scene and click a different scene: SU animates the transition instead of just flipping directly from one to the other. But after I clear the “Include in animation” checkbox, the behavior ceases; the UI nicely flips from scene to scene.

Oh! I see it. It’s unchecked. I might have randomly clicked it at some point while trying to figure things out. Thanks.

Mostly I have been selecting components and tagging them via the image button.

  • Is that a bad workflow?
  • Is there a quick way to untag edges and faces?

It occurs to me that I should make a separate question out of this….

Hopefully you have understood now that ‘animation’ and ‘scene transition’ are two different things and that not including a scene in an animation doesn’t effect how the scene transitions to the next scene. They are different settings.

Got it! Thank you. The animated scene transitions were the only animated thing I knew about. Now I know to use the correct term, “scene transition,” to refer to it, and that it isn’t what the checkbox in the Scene settings are talking about. “Animations” will remain mysterious Pro magic :slightly_smiling_face:

The animation is simple all the chosen scenes with transitions played as one loop, which can be exported.