Scene on Right Side

My scene toolbar is on the right side of my viewport.
How to get her back to the top?

There is no “scene toolbar”. Show us what you are seeing.

I’m not with my work’s computer right now… but, is like this. My scenes tabs are on my right side.

The Scenes Panel is part of the Default Tray on the right side of the screen. The scene tabs are displayed across the top of the model window unless you turn them off the View menu.
Screenshot - 6_19_2023 , 12_59_44 PM

my scene tabs are checked and disabled, how can i enable it?

Share the .skp file so I can see what you are seeing.