Scaled drawing in LO

mac

#1

Okay, what am I doing wrong here? I don’t use scaled drawing in LO much but I haven’t seen this problem before.

As you can see, the imported SU drawing is at 1/20 scale. So I choose that scale to draw in LO. So if I draw a line 4.5m long, it should be the same as the dimension line. Shouldn’t it?

I must be doing something daft again.


#2

Guessing here, I see you have set the scale at 1mm:20mm but I see also inches selected in the bottom right hand option box… It looks greyed out though, so I don’t know. I haven’t used scaled drawing much either.


#3

I think Ian’s hit it. Make sure you have the same units set as you are using to dimension the model.


#4

Aha, I think you’ve nailed it. Have to say, it’s pretty unintuitive. You can only get at the greyed out box after setting the Length box (whatever length means in this context). I selected Decimal, then I could select mm. Then it worked. I think it could be more user-friendly but at least I know now.


#5

It’s basically the same as in SketchUp. Fractional is only used with Inches so it doesn’t make any sense to be able to change from Inches when that is selected.

As with Dimension settings, this is a setting you could make as part of your template so you don’t need to deal with it for every project.


#6

Brilliant. Of course.