Scale materials in Sketchup (I also have v-ray)


I am not sure if I am just missing something where I am tired. I am trying to scale a standard sketchup material but when selecting the face it isn’t giving me the option to. It still worked on my other models which had v-ray installed.

Any ideas?

Is it only a color and not an actual texture?

Is the surface divided into multiple faces? Texture only shows up in the Context menu if the following three conditions exist.

You’ve right click on a textured face.
The texture is actually applied to a face and not a group or component.
You’re right clicking on only one face.

Turn on Hidden Geometry to see if the surface is divided.

@ad_1011 - it is a texture and not like a colour. Just looks like a colour where it is so small.


I understand where you are coming from. I am doing all three of them things. The texture is applied to just the face, it also isnt devided.

Could you share the SKP file then so we can take a look and help you get it sorted?

I have had a similar problem before on windows 10. A work around that has worked for me in the past was to create a new face, apply the texture and usually it would let me rescale. Let me know if this works. If not you can share the texture here and I can take a look.

Sure i will try and do it tomorrow before I go into tge city for a meeting. If not it will be Friday.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.