Restoring Splash Screen Sketchup Pro 2015


#1

I would like to know how to restore the splash screen on the Pro version. I checked the “do not display at start up” but now want it back on.

Thank you in advance for any help.

Zildjyn


#2

Help>Welcome to SketchUp. Tick the box at the bottom if you want it to show every time.


#3

Click Help->Welcome to SketchUp. This will open the splash dialog again. You can do this one time or uncheck the box to get it every time.

Dang! Dave typed faster than me again!