Disabling Welcome Screen in Sketchup 2019


#1

How do I disable the welcome screen in Sketchup 2019.


#2

It’s different from the splash screen disabling in 2018.

Goto: Window>Preferences>General and uncheck the box. Note that mine is greyed out as I haven’t activated my license yet. Once a Pro license is activated you can disable the screen.

Capture


#3

That worked… Thanks