Removing profile lines

Hello, I used ctrl K to show lines when I was drawing as advised by a tutor, but now I can’t remove them.

It might be that the tutor had set up Ctrl + K for a shortcut to toggle Profiles on or of.
Since it is not a standard shortcut, you need to set this up in [menu]Window > Preferences > Shortcuts. Start searching for ‘profiles’ and select View->Edges->Profiles