Rectangle is skewed and not at 90 degree corners

https://sjc1.discourse-cdn.com/sketchup/uploads/default/original/3X/5/9/590a134ce8369b16a9c49dec8fba2d2d1a6e7692.mp4 Hi everyone!
I’ve never had this happen, but all of a sudden, when I try to create a shape like a square, the dimensions are all skewed.
I noticed it’s not the camera. It actually makes the shape of the rectangle skewed.
Please see the attached video. Any way I can fix easily?

Can’t look at your video, but at a guess I’d say its Field of View.
Go Camera Field of View, type 35 and hit enter.

1 Like

thanks for the quick reply as always.
I checked and it wasn’t that. Already set to 35. The actual rectangle is not at 90 degree angles.
Here are a few screenshots when I try to make a rectangle

Try the Sketchup Fundamentals Good info on getting started.

1 Like

Can you attach a model showing this behavior.

Have you seen his video? That’s definitely not the problem; it looks like a legit glitch.

1 Like

thanks. I’ve been using Sketchup for a few years and enjoy it. I use it every day. This is the first time it’s ever happened

geeze. :woozy_face: I wish I could but I feel there’s going to be a copyright type issue (with my client) So sorry!!

so I’m guessing just a glitch then… ok hmm. Should be alright then. maybe I can save my model as a component and re-import it into a new file
thanks again

Really, a couple of rectangles…

I know what you mean hahahh. It’s just that there’s a huge model of a enormous house off to the side :sweat_smile:

must be a glitch. Every time I I do a copy and paste of anything, it gives me the “Don’t panic, fix now error”

The modeling axes don’t appear to be parallel. If you right click the axes and select Reset, does this still happen?

Likely a scene with saved Axes was created/updated when you were inside a skewed group/component, and then activated at a later point.

3 Likes

that fixed it! 100% thanks so much!!

giphy

1 Like

thanks again everyone!

Assuming this didn’t happen inside a skewed component, but somewhere else in the model, If you don’t need different axes for different scenes in your workflow, you can select all scenes in the scene inspector and untick Axes. You can also go through all scenes and look at where there axes are located, and untick and retick the Axes box to update only that property.

1 Like

awesome! Great advice. Thanks so much. I’m going to do this from now on :smile:

also, since resetting the axis, I don’t get that “Don’t panic” error every time I paste something

1 Like