Re-installing Podium on SU 2021

I recently upgraded to Sketchup 2021. I had Podium on my Sketchup 2020. To load the extension on my new Sketchup, I have to first de-activate it from my 2020 (it seems). When I try to open Sketchup 2020 however, I get the Podium License Validation followed immediately by a pop up stating “The requested resource was not found” which then closes me out of 2020.

What is going on? What am I doing wrong?

Thanks for your help.

Not sure. Last time around I was upgrading versions of Podium as well as SU, and they said I didn’t have to de-activate the old version, but in this case, I think you do have to de-activate the copy in the old version of SU.

You can also try asking in their own forums: SU Podium Forum

What version of podium?
Try to open the rubypanel [menu] Window > Ruby console
Type in
hit enter
Same pop up?

I have the same issue, however, I have not updated. Still running SU 2019 with Podium 2.6. Everything worked proper yesterday, but when trying to render today, I get the popup mentioned. I tried the rubypanel with the same pop up. I have uninstalled the extension, deleted the folder from the hard drive, reinstalled, and same pop up.