Push-Pull Tool Won't Work On Existing Boards in My Project

Hi, Using SketchUp Free online, and the last time I worked on my project everything worked perfectly. But today when I opened my project, I can’t Push-Pull any of the boards I’ve built in the past.

When I open the Push-Pull tool and hover over any of the boards in my drawing, a small circle with a hash mark inside pops up next to the tool, and when I try to click the board to initiate a Push-Pull, nothing happens. The tool won’t activate the board I’m trying to work with. However when I create a new board, the Push-Pull tool works as expected. And all the other tools appear to work just fine, it’s just the Push-Pull tool that isn’t working on existing boards in my project.

Any idea why I can’t alter any of the boards (not one of them) on a drawing I’ve been working on for about a year (on and off)?


Share the .skp file so we can see exactly what you are working with. From your description it sounds like you might have create a group or component to contain the geometry of your board and just need to open it for editing before using Push/Pull.

Hi DaveR,

I hope this upload helps you see what I’m seeing. Thank you in advance!

Wahne Shed 1.skp (168.8 KB)

So what boards are you trying to use Push/Pull on and in which direction?

The boards I see are components. Before you can use Push/Pull you need to open the component for editing. I double clicked on one with the Select tool to open it.

1 Like

Oh my gosh DaveR, that was exactly what the issue was. I’m not an expert with this program and trying to learn so I can build my shed.

Thank you SO MUCH!!!

1 Like