Push pull stopped working

editcontext
groups

#1

So I have been trying to make a window for the last 2 hours and it does not work anymore.

I made one earlier in the same project, but now when I use the push/pull tool to cut through the wall and make a hole nothing works I clicked ctrl, I clicked alt, I clicked nothing and it just refuses to make a simple hole.

I tried with paper walls and double walls.

I draw a rectangle on the floor, use push pull to draw it up and make a box. Delete the top. Draw a rectangle on the side for the window. Use push pull to try and cut through but no matter what I do it refuses.

I can draw a tunnel to the other wall and it will open there.

Where exactly do I need to aim for it to cut the same wall?!

This is just super annoying and I don’t feel encouraged to spend 2 more hours to make a window.

What is wrong?


#2

How about sharing an example SKP file at the point Push/Pull seems to fail for you? I’m sure the Push/Pull tool didn’t just quit working. It’s something else but we need to see exactly what you’ve drawn.


#3

Ummm, draw a rectangle, select the face and delete it.


#4

Ok I finally solved it.

It had to do with groups. I had the house in one group so it wouldn’t delete the faces.

Editing the house group with push pull worked.


#5

Yeah. One of the reasons for making groups/components is to prevent them from being modified unless you actually open the group/component container.


#6

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.