Problems with vismat materials not rendering correctly


#1

hi i’m currently using vray and im importing vismat materials,the problem is when i apply the material into an object like this, the material gets askewed,now i know that the hole in the model creates subdivisions,and vray vismat materials get separated by those subdivisions,how can i fix it or, what am i doing wrong.?


#2

Don’t know for sure, but I would guess that the surface has been sub-divided in SU: turn on hidden geometry from the view menu and delete the dotted (hidden) lines on this surface.
If by doing this you remove the surface, it means that it was wrong in the first place and you are better to re-do it rather than fix it.


#3

I have the same problem.


#4

hello. i have the same problem with the others, in regards to my vismat material that creates subdivisions when applied to a surface or a model. an example on the image below. can anyone help me? thanks.