Problem with RAM


#1

HELLO EVERYONE
does anyone know this problem ??
because of this, I can not use cuts, and changes in styles, background, etc.
My RAM is 32 GB but Sketchup does not detect anything
thanking you for this info


#2

launch by “right-click > Run as Admin”.

if the problem persits, launch the MS Info tool (which is silently used by SU Checkup) and check what is reported there: “Win+R > msinfo32”

Alternatively you might want use the MS DXDiag tool: “Win+R > dxdiag”


#3

thank you

Hello

thank you for your reply
I did all that but the problem is still here
what should I do


#4

which problem, does MS Info or DXDiag show the same wrong information.

simply ignore, the wrongly detected information of the Checkup tool does not have any influence on running SketchUp.

If you have issues inside SketchUp (or Layout) describe them preferrably in a new post.


#5

You did mention some issues within SU, so can you share the MS Info and DXDiag screen captures?

Is there anything unusual about your ram (custom timing, etc)?


#6

not everything is correct except the cuts and management styles, background etc etc


#7

‌

when I want to activate the cuts and manage the styles like background or the sky etc etc

the application crashes

I checked on SU 2015 and it had good

***********************************Pierre-jean ***********************************

*****************************Penot *****************************

06 86 95 16 63

Société : IN SITU


#8

You could try using this method to test your system ram, not your graphics ram.

Windows memory diagnostic tool

As you have SU 2015 running correctly, finding a memory issue may make this a lot more complicated.


#9

doubt that it has something to do with the VRAM or RAM.

Ensure that SketchUp is running on the GeForce GTX (and not your second “Affichage”): “Window > Preferences > OpenGL > Graphics Card Details”:

If nothing helps, try if disabling the option “Use fast feedback” changes the behaviour.


#10

‌

thanks a lot for your help

here is the result of the open gl message

***********************************Pierre-jean ***********************************

*****************************Penot *****************************

06 86 95 16 63

Société : IN SITU


#11

Thanks for your help
I did the test meoire is all right so I do not have solutions
can I then take a source file in 2015 to put it in 2018 ???
does this do it ???


#12

if SketchUp crashes any error messages are shown?
any special hardware configuation, i.e. a 3D Space Mouse or a multi monitor setup or a virtualization solution?
any plugins/extensions installed?

you can:

  • uninstall SU
  • restart Windows
  • install SU launching the setup routine by “right-click > Run as Admin”

and please strip down your signature, tia.