Problem with objects displaying

Hello everybody
I’m modelizing my home since a few days,
my last changes were to add some cameras/scenes
since this time, when I zoom a just a little toward a wall, I see the interior of the wall, it’s not very easy to work with this problem
I tried the same with a copy of my project I did before adding cameras/scenes, and I don’t have the problem (in fact I have to zoom very near to have the problem)
I think I changed some setting but I don’t succeed to find what
could you help me ?

You’re probably running into clipping. You can search for that term and find lots of information so I won’t repeat it here. Try changing the camera to Perspective and then hit Zoom Extents.

If you used the advanced camera tools extension to add the cameras, that is probably the cause. They add an enormous view frustum to the model that can lead to clipping. If you unhide and delete them, that may cure the problem.

I dropped all my ACT and did a big cleaning in my model, now it’s okey, thanks a lot :smiley: