Need help! Viewing and zooming in problems

Hello dear community. It is the first time I think I need your help.

I am working on a quite big and detailed straw bale house model. I did not notice when it happened, I cannot zoom close enough to objects, they ten to disapear around. It looks like I am inside. But anoing thing is that I cannot come close to objects to work with precise corners. I include a picture how it looks like. Maybe anybody here have encountered such a problem and could give an idea how to solve it?

I think this could be some camera settings, but I did not find it.
Once it was so bad, I took all model and copy everything into another new file. It worked. The other time the model was very big and complicated to copy in a new file.
Any ideas how to solve that?

Thank you, community :slight_smile:

Search the forum for: clipping

https://forums.sketchup.com/search?q=clipping%20plane

Thank you. Now at least I know the term. Unfortunately I was unable to solve the problem trying all the tips there. Watched few videos about that, but nothing helped. But turning on all layers and, selecting all and pasting into new file helped. Some bug probably appears time to time.

You screenshot shows that you may not be using layers correctly. The fact you have 03.9 il a vid stat as the active layer suggests that you might be misunderstanding how layers work in Sketchup and that could be leading to your clipping issue.
Have a read here on how to work with layers.
https://help.sketchup.com/en/sketchup/controlling-visibility-layers

1 Like

Thank you. I read the information. I think I am using them well and do not get how layers might cause clipping.

Looking at your screenshot again I see you are using Advanced Camera Tools. They often create clipping.

I don’t use ACT but if you turn on the layer called Camera_FOV_Volume and zoom out you will see the frustums for the various cameras you have created. You can delete them and they still work, but mainly if any are huge or very far away they will create clipping.

Here’s a simple example.
ACT Clipping

1 Like

I haven’t tried the ACT for a long time but when I last did, the astronomically sized frustums were caused by the tool’s incomplete support for metric modelling units.

1 Like

Try Eneroth’s Unclip Plane tool from Extensuin Warehouse
SHE ROCKS!