Problem with exporting sketchup to artlantis

Hi :slightly_smiling: I have a problem with exporting file from sketchup pro 2015 to artlantis 5. It’s happening only with one file. I click on file>export>3d file as usual, I pick artlantis type of file and then for one second there is some calculation (as usual) but no report of done won’t appear. Insted of artlantis file, program is creating a folder of 2d pictures, textures which are used in sketchup file.
Please help! :frowning:

I’m not familiar with Artlantis but have you tried copying everything into a new SketchUp file and trying again?

Thank you. It acually had worked :slightly_smiling:

1 Like

Another way that often works is to open the SketchUp file directly in ArtLantis.

I haven’t needed it for some time, but many of my models have worked best in ArtLantis if I first explode everything down to faces and edges prior to exporting or opening. You can try that if your model has missing faces in ArtLantis.


Thank you for advice :slightly_smiling: