Colors gone when upload file to Artlantis

Hi everyone,

When I upload my file from sketchup to artlantis, all my colors I added are gone and the whole room is white. Does anyone know the problem?


Did you try the other way round, by opening the SketchUp file directly in ArtLantis? Depending on ArtLantis version you may have to save your Sketchup file in an older version format.

It’s quite a long time since I used an ArtLantis exporter, but it might have an option to export textures or not.

Also, your materials have to be applied directly on faces, ArtLantis won’t import materials applied to groups or components.

And check that your faces are oriented right, so thet only front sides of faces are visible and painted. ArtLantis can only apply a “default” material to the back sides of faces. That might be the white you are seeing.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.