Problem while zoom

i am working on drawing in Millimeter units on one project and suddenly when i zoomed on one object to edit i found that i am not able to zoom in on its corner and it was feeling like object is passing through my screen and corner got disappeared , I have attached both the images to understand more, please help i am in dilemma and deadline is near to complete the project.

It’s called ‘Camera Clipping Plane’. You can use Camera > 'Parallel Projection’ to get rid off that effect.

Also Window > Model Info > Components > enable ‘Fade rest of model’ might be useful for interior editings.


thank you for your prompt reply
this worked !!! (Camera > 'Parallel Projection).
but i am unable to find this option_Window > Components > enable ‘Fade rest of model’

Sorry it should be Window > Model Info > Components
i fixed the above post as well.

1 Like

You can also lowering the field of view to e.g. 30 degrees to reduce the problem in perspective view. Parallel view can be quite confusing and cause lots of clipping when you start to orbit the model.

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.