Printing a Sketchup model in Layout to size?

Hello everyone. I heard it’s relatively easy to print exactly to size in Layout. However, I can’t figure out how to simply insert a Sketchup model that is in parallel projection mode into Layout and simply print a perfectly 1:1 copy of it.

I can insert the model into Layout while it’s in parallel projection mode but it looks like Layout simply inserts whatever size the model appears to have filled out the screen during the last save.

For example… before 3d printing this ship anchor chain link that is about 14mm long, I’d like to print out a 1:1 copy of it while it’s in flat parallel projection mode so I can be sure I’m happy with the size and dimensions. You can see that my anchor chain link is clearly not 14mm if that whole background is supposed to be one piece of A4 paper.

So far, I pick A4 for the first Layout choice, then I insert my model (that was saved in parallel projection mode). But it does not appear to be the actual size. I was thinking that Layout would automatically correctly scale models in Layout… so I’m very lost.

What should my workflow be to print it out to 1:1?

Thanks for any advice,


Rick, after you’ve inserted the viewport into LayOut, go to the SketchUp inspector window and change the scene to the scene for the view you want. Just beolw where you select the scene, choose the scale. Done.

You can drag the edges of the viewport to fit more closely around the shape if you need to do that. Make sure you don’t open the viewport for editing. There’s no need to do that to zoom or otherwise adjust the view and doing so will break the link to the scene in the SketchUp model.

1 Like

He means in LayOut, in this case, the SU settings don’t matter. You’re looking for this pallet in LayOut:

We’re talking about LayOut, correct?

Just set the viewport scale in the Inspector window.


Yes, I found it now.

Thank you both.

Are you designing your own medical equipment?

Our illustrious Dave maintains medical equipment in his spare time when he isn’t answering questions on SketchUp forums :wink:

1 Like


As Steve said, I maintain critical life support medical equipment. Anesthesia machines, physiological monitoring, ICU ventilators, etc. The illustration is from a document I created for construction projects in areas where anesthesia services will be required to make sure we get what we need located where it can be used.


Cool, I knew you were a BME or BMET I was just thinking maybe you were also creating patents of equipment…

By the way, I can confirm that setting LayOut to 1:1 scale does indeed work well.

What I do is export to PDF so I can print the file from any device. I printed the PDF making sure that “actual size” is checked during the printer preferences window and it worked perfectly.

Here at work I just have a crappy ruler but the size of the print seems very very accurate to my model size.

thanks again guys!!!

How do you get rid of the background around the model? Even though there is a check box for background, it does not remove the color of the background that is imported with my model from Sketchup.

Switch to Vector render in the SketchUp window.


Thank you so much. I see that now. It helps to remove background because then I can easily arrange different models right up to each other to check for proportions.

This is perfect now. It really helps me now to be able to print out my models in 2d to size so I can make sure dimensions and proportions look right.

Note that if your SketchUp background is white it can be set to transparent whatever the rendering method.