Print issue with oversized A3 ++ ( 530 x297 mm )

export

#1

I created a custom papersize A3 ++ ( 530 x 297 mm / landscape ) in Layout. I also added the custom A3++ papersize in the Adobe PDF settings. So far, so good !!

Problem is that in prints in portrait ???

Strange thing is that everytime i open the file i can work in landschape mode, but in the document setup portrait is activated. So I manually set it back to landscape and checked print preview where it shows in portrait. See the attachment.

What would you do ?

Cheers, Jacob


#2

Go to the Sketchup forum, describe my problem, and ask for help!
Sorry, couldn’t resist! :stuck_out_tongue_winking_eye:


#3

Did you input the paper size right in Acrobat? The shorter side of the rectangle should be set as the Width, and the longer as the Height. Otherwise the Portrait and Landscape orientations don’t work right.


#4

@Anssi,

You are just ahead of my game. After a good cup of coffee, i though it may have to do with the fact of flipping papersizes. So I made a A3 ++ ( 279 x 530 mm ) and put it in the Adobe PDF settings. And yes all worked fine

Cheers , thanks for the input


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.