Pressed a Hot Key and Can't Figure Out How to Undo

I must have inadvertently pressed a key and now all the outlines of objects in my house model show through the walls as dotted lines. Any idea how to turn this off?

I’ve looked through the “Display” menu and checked and unchecked the choices there, but nothing changes.

press k

FYI k is the default shortcut key for the menu choice
menu View/Edge Style/Back Edges

Thank you! That was it!

1 Like