X-Ray view?

A student has his Freemium Sketchup for Schools showing see-through walls and floors. Dashed lines show the models behind each model. It is also making his computer lag. How do we turn this view mode off?

Those are back edges. You can turn them off in the View menu, I believe.

I think the shortcut may be K?

1 Like

It is. Remember it as in bacK edges.

1 Like

I remember it as komplete useless shortcut ! :smiley:
oh wait no… I assigned it to something else long ago.
How many people are getting confused by it every week !? It might be high time to remove it from default shortcut list !

1 Like

Thanks folks! That was it - the dreaded k key.

You could have the student put a piece of red tape over it so they know not to touch it. :smiley: Just kidding, of course.

1 Like

For this reason, I always have the Styles panel where I can turn it on / off.

That works well in the desktop version. I have the same tools on my toolbar, too. Unfortunately in SketchUp for Schools and the other web-based versions, that’s not an option.

Oh, I didn’t know that.

Yeh the HUD is not as detailed as the desktop version.