Preference OpenGL

Is there an optimal graphics setting for my Thinkpad X1 Yoga Gen 6 with Intel Irex XE graphiics card ?

Presently I need to click twice for orbiting and panning.


The thing about Open GL is that it must work. If it doesn’t, SketchUp won’t work either. It is mostly an on or off question.
What are you using to orbit and pan? SketchUp has no optimizations for touchscreens or trackpads. The best thing to use for orbiting and panning is the middle (wheel) button of a standard wheeled mouse.

try if disabling “Window > Preferences > OpenGL > Fast Feedback” helps.

Hello Anssi,
Thank you for your reply.
My graphics card is an INTEL Ires XE. Could it be there is no OpenGL driver installed ?
See screen shot…!

There is a chance that having Use fast feedback checked will work on your Intel GPU, even though it can have problems. It would be worth trying it turned on. If your next document is blank, turn it off again. If the next document works ok, it’s likely to have better performance.

Also, turning off Profiles in Edge Style, will improve performance.