Predesign in trial period not working

I cannot start a new study while logged in with a Trimble ID that has a Trial of Studio, it says ‘invalid license’ but my trial has not ended, yet.
Cleared caches and everything.


Hi Mike,
Thanks for reporting this. We just discovered the trial access is not working right now. We will advise here when it’s fixed.

Hi Mike,
Trials should now be able to access PreDesign. If you are now able to login can you please confirm it’s working. Thanks!

I currently have the same problem and it still has an invalid license

I still have the same problem and currently it still does not work in the trial period

Could you please confirm when you started your trials?
This was only fixed late afternoon GMT yesterday. It may be if you started a trial before then it still doesn’t have access.
In that case we’d be interested to know whether starting a trial with a different email address works now.

Started with a different email address, still no go (invalid license)

Thank you for the video!
OK - that’s weird. Looks like it’s working for some people and not others.
One difference I see is that you already had a free license. The trial account I created today that works only has a studio trial (it does not have free).
It might be if you can create that, it will work.
In any case, to solve it for these accounts, we’ll have to investigate on Monday.
sorry folks!

I started the trial period yesterday afternoon, in addition to creating the account with Trimble ID and not with a linked account from google or apple

The trials should now be working. There was a delay on Saturday with the fixes coming into effect. We are not seeing anyone in our analytics having issues now. Hopefully it’s working for you. If not please let us know. Thanks.

I am in! :smiley:

1 Like