Podium Plugin not appearing in plugins tab?


#1

I have done everything to the best of my knowledge to setup Podium and it is still not appearing in my plugin. Did I put it in the wrong folder? tab


#2

Doesn’t Podium have an installer that does this automatically?

In any cause, that is not the correct location for Extensions in SU2014 - it’s now moved to the user folder:
http://help.sketchup.com/en/article/38583
C:\Users\YOUR USERNAME\AppData\Roaming\SketchUp\SketchUp 2014\SketchUp\Plugins

Also, you have a Plugins folder in your Plugins folder - that doesn’t look right either.

Normally these days extensions are deployed via Extension Warehouse and you can use that from within SketchUp to install them. If they are not distributed via EW they are usually packaged as RBZ and you use Preferences > Extensions > Install Extension to install them.

Render engines tend to ship their own EXE installer that does the work for you.


#3

Ok so I just re-installed podium into that:C:\Users\RenderStation\AppData\Roaming\SketchUp\SketchUp 2014\SketchUp\Plugins folder and then tried opening sketchup and still its not there… Am I messing up sketchup’s plugins by having Podium in its other folders like Program Files(x86)? I just don’t get what I am messing up, its a 64bit computer, and 64bit windows podium software… I have the license ready we bought it so this isn’t just a free trial problem.


#4

I’m afraid that I don’t know how the Podium installer works. I’d recommend you contact Podium support for that.


#5

Yea I am talking to one and he just told me what you just told me about the user, roaming folder…
Here’s another question for you. How do I uninstall sketchup 2015 permanently? This whole problem happened when someone in my office updated sketchup. So Podium got confused with the versions. I uninstalled it but it still shows up in the
C:\Users\YOUR USERNAME\AppData\Roaming\SketchUp\ folder there are still two SketchUp2014 and SketchUp2015 there even though I uninstalled it.


#6

The SU2015 folder there is user data - not the application itself. This data is not removed by the installer. You’d have to manually delete that folder after uninstalling SketchUp 2015.


#7

Right i keep manually deleting but its still there.


#8

IT WORKED!!!
IDK how but now it works!
Thanks for trouble shooting with me!