Podium for Sketchup

Hi there,
I’m starting to use Podium for Sketchup but my renders keep turning extremely bright no matter the options I use. Any idea?

Can you post a model you are trying to render?

If things are too light it would usually be that your light sources are too bright and/or your camera exposure is too high.

Podium example.skp (15.9 MB)

This is the model

The creators of SU Podium host their own forum, and are pretty responsive there. You might try asking there as well. A screen shot of your settings and results might help too.

3 things

You’ve chosen the interior “bright” preset : this is intended for being inside of a building - you are outside of it looking in through a large opening.

2nd and I think this is the bigger problem:
You’ve also asked podium to use the default sketchup sky colour as the environment lighting - you are using a plain white background in sketchup, which is create a very bright white light from every direction.
Try changing this to the Podium Physical Sky or changing the SketchUp style’s background to somethig less white,

Your walls and skirting boards are using the sketchup default material - which is usually interpretted as an impossibly white colour that doesn’t exist in a normal situation. Trying choosing a light grey for “white” instead.
If you adjust those settings you should see you can make something you can see

You probably need to place a light really to get some light into the room


Thank you! changing the default white has definitely made a difference. And using the exterior setup for Podium as well. I still haven’t tried to use lights on Podium, that might help too for sure