Please help! FFmpeg + ANIMATOR not creating video file - WINDOWS 10

I just downloaded ANIMATOr and trying to generate my first video. I also downloaded FFmpeg and followed Fredo6`s instruction successfully.

I downloaded the latest WINDOW compatible FFmpeg ( I tried 2 previous versions too), unzipped, copied the ffmpeg.exe to the PLUGIN folder and located it with ANIMATOR. Then I restarted the computer. After all that I tried to generate the video whit the setting I created before installing FFmpeg. It showed the pictures and a text file in the folder, but after I pressed “save and exit” all the images disappeared and the only thing left is an “FFmpeg_log_mp4” file.

I spent a day trying to reinstall the ANIMATOR extension, reinstall 3 different version of FFpmeg plugin, then restart.

It must be the FFmpeg plugin that is not generating the video. The pictures are in the folder whilst the software is at work, but as soon as i press save and exist they disappear from the folder. Perhaps the video is created elsewhere?

Any suggestions, what could have gone wrong, please? Cheers

Do you have LibFredo6 installed?

Yes. I use other Fredo6 extensions for a while without any problem.