Parts of model have disappeared

I’d a few small amendments to make to an almost finished model this morning and half of my model disappeared. I tried undoing those changes but the components didn’t come back. I started it all again on yesterdays save and it happened again as I had just completed my work. I had continued to save throughout, i tried the skb file but it was also missing the same sections. Can anyone help? I’ve purged, fixed but to no avail. I’ve been working on 2018 but I also tried it on 2019 through remote access on work pc but it was the same.
Here is what it looks like now;

And here is what it should look like:


The screen shot is from before amendments.
If I click on a scene it will disappear then.

Hello, make sure you didn’t hide some group or components by mistake. To make sure of it go to view and check hidden geometry. If some of the geometry is hidden, it will be shown with hatches.
Also check in your layer panel if some or them are uncheked/hidden

2 Likes

Do the assets appear sometimes and disappear in certain scenes only? If so it might be a matter of visible layers/tags. Maybe it’s just hidden objects. I only mention this because sketchup doesn’t just delete geometry without user input.

1 Like

Thank you! Some how it went on to a hidden layer! I don’t know how I hadn’t checked this, thank you very much for you help. :slight_smile:

2 Likes

This topic was automatically closed after 186 days. New replies are no longer allowed.