Page Layout isn't Applying in Layout

sketchup
layout
pagesize

#1

Is someone able to help me set my page size to 18x24? It isn’t applying when I set it up in “Page Setup”

Thanks,

Megan


#2

You need to use Document Setup’s… ‘Paper’ menu settings.

Page Setup is related to the paper size loaded in your printer.


#3

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.