Override snapping


#1

Hi,

Is there a button/shortcut to prevent whatever tool you’re using from snapping to a line parallel to the axes (or for that matter, snapping to an edge, endpoint, line etct.)?


#2

nope. all snaps are always on.


#3

But you can adjust how it snaps.
go to Window/Model Info Units and change the settings to suit.
You can disable length snapping and set the units and precision to something finer so it doesn’t make big jumps.


#4

Much of the Inference Engine’s behavior is view based.

Simply zoom in to control what you allowed it to see.


#5

Something else that might be helpful to you is to tap one of the arrow keys on your keyboard to lock alignment along an axis. This ensures that you will be moving along one direction, providing more control over your movements.