Outil selectionner fonctionne en decalage

bonjour
je vous contacte car j utilise la version make 2017 de SketchUp mais j ai un problème avec l’outil ‘sélectionner’ la flèche noire. Des que je l utilise ,il y a un décalage au niveau de la sélection ,il faut attendre quelque secondes pour voir la sélection si ça a fonctionné, et je ne peux pas travailler correctement.
seul cet outil la me pose problème.
du coup, j ai désinstallé SketchUp make 2017 et je l ai réinstallé, redémarré l 'ordinateur…mais il ne fonctionne toujours pas correctement.
Que dois je faire ?
merci

Bonjour, il est probable que cela vienne de la carte graphique.
Commence par mettre à jour les pilotes de cette carte.
Si cela ne résout rien, tu peux désactiver l’accélération matérielle dans SketchUp. Clique sur le menu Fenêtre > Préferences > Paramètres > OpenGL puis décoche l’option “Utiliser l’accélération matérielle”. Attention cela ralentira sensiblement la vitesse d’affichage du modèle.

Pour mieux pouvoir t’aider peut renseigner plus précisément ton profil?
Operating System = Mac ou PC? et quelle version du système d’exploitaion
Graphics Card = Intel, AMD, Nvidia…? et quelle carte plus exactement.
Merci

Bonjour

Merci pour votre réponse.

J ai contacte Microsoft et un technicien m a vérifié la carte graphique et ça ne marchait toujours pas…

Du coup il m a réinstallé Windows 10 et il semblerait que maintenant sketchup fonctionne bien!

Espérons que ça dure

Merci beaucoup :slight_smile:

Alaimo Mélodie

Bonjour
J ai installé v-ray sur mon sketchup make et depuis mon sketchup est au ralenti .
L outil sélection fonctionne au ralenti .
J ai desinstallé v -ray …toujours rien sketchup fonctionne en décalage . J ai dèsinstallé sketchup… et réinstaller…encore l outil sélection ne fonctionne plus . J ai Windows 10 dc j ai de nouveau contacté un technicien qui m a dit que le problème ne vient pas de Windows mais certainement de sketchup… donc je m arrache les cheveux !
Help !!!si quelqu’un peut m aider🤯
Merci d avance!!!