Organize the component in the gallery

Hello guys, could you help me? I am unable to place the component in the desired position in the library.!

Are you asking how to change the thumbnail’s appearance to show the 3/4 view?

that’s right.

Sorry I’m using the translator.

No need to apologize.

When I want to change the thumbnail image I first save the component out to a local collection. Then I set up the view I want in the model space, drag the thumbnail from In Model to the local collection and that seems to take care of it.


Another more brutal method is to position the component as you would like to view it, then explode and remake into a component.

Edit: Difficult with Dynamic Components.


Hi Daver, something wrong, I’ve tried everything and the component appears in the miniature model as seen from above

Another thing, does not appear or the dynamic component symbol is not available in thumbnail

I’m on my cell now. then I’ll post the file here, maybe someone will help me with that

check that redefine thumbnail is on?

What version of SketchUp are you using? There was a bug in 2020.0 that generated wrong DC’s thumbnails upon resave.
It was fixed in an update.

1 Like

2020 version Mike Wayzovsk

And what to do?

I’ll give a check pcmoor

Thumbnail reset is enabled.

Strange that does not show the location of the saved file

2020 version Mike Wayzovsk

Edit menu in the top plane on selection will show the path

another possible issue, assure bottom pane is not the home tab, pin points another folder

All library components appear in the current model, as seen from above

In SketchUp’s menubar:
Help->About SketchUp displays the version included the minor version number, eg. 2020.1

When I open the local library, right on the model.

When I track it I compensate it. in the model shows from above