Opencutlist isn't recognizing my dimensions

I’ve used sketchup pro for years now with various cultists. Currently I’m using OpenCutList version 5.0.2 on Sketchup Pro 22.0.353. A few times over the years I’ve had a dimension show up with an unrecognized thickness error ~ so it won’t list it with my other components of like sizes. I typically can pull it out to another dimension then snap it back to a line and it corrects itself. Lately though I’ve been getting tons of them in my drawings. It’s driving me crazy. I pretty much only type in how far to snap a line, I don’t often pull something to a guide as that’s an easy way to get these errors. If I want 1/4" I type in .25 enter but I’m getting these errors.
Has anyone else encountered this and if so what is the work around. Right now the only thing I can do is remove these components, redraw them and do it again until it finally recognizes that they’re the same.
Any help will be appreciated.

Problem dimensions.skp (219.7 KB)

Hmmm… CutList 4.1 doesn’t have any difficulty with those parts of your model. Maybe @boris.beaulant will have a suggestion for you.

It’s pretty popular with them.

1 Like

Hi @augustoakwoodworks ,

As far as I can see, some parts doesn’t have precise dimensions.

And they are skewed.

For global consistency, OpenCutList uses a precision between 0.000 and the user-defined precision.
As I can see, you are setting your model to a precision of 1/64". This is an option equivalent to a precision of 0.000000 in decimal. And here the error is 0.000002.

→ So just switch precision to 1/16" and everything will be rounded to what you expect :partying_face:

Thank you! That took care of the issue. I’m not sure why my model is slightly off like that but at least I can ignore it and move on.

Hopefully that doesn’t create some cumulative error that causes problems for you.

Yeah I’m hoping it doesn’t but I can always toggle between the more accurate style and lower it to print. I’m done with this particular model so I’m not worried about it.

Check that you don’t have Length Snapping turned on when you model. It can cause small errors like this.