Open GL 3.0 Error


#1

hello…i get an error when opening a Plugin Located inside Fl studio called ZGame Audio Visualizer…i get this error" You need a Graphics Card capable of Open GL 3.0 to use this visualizer, please check if there are updated drivers for your graphics card", i tried updating but that didn’t even work , how can i get past this error…your help will be greatly appreciated ps-I cant get a new graphics card/…old computer lol


#2

If OpenGL 3.0 or higher is required by the application or extension and your existing hardware won’t support OpenGL 3.0, there’s not much you can do to get around it other than upgrade hardware. Likely that means a newer computer.

FWIW, SketchUp 2017 also requires OpenGL 3.0 or higher.


#3

Right click on desktop and click graphics card settings of yours (a the top). There you’ll probably find relevant information about which version of OpenGL your graphics card supports.


Also you can download and run this to see which version of OpenGL you have as well as other detailed/useful informations.


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.