Object should render, but light shall pass through it


#1

Dear Community,

i wonder how it’s possible to have an object visibly rendered, but without it having any shade, and without it blocking any light.
I know the options in vRay “cast shadows”, and i know the options in Sketchup to uncheck “casting shadows” or “receiving shadows”, but non of it works.

Is there such an option? maybe with emissive material?
like that (see image), but without it emitting any light.
2018-03-30%2020_13_07-V-Ray%20Asset%20Editor

Thanks in advance!

Yours,
Ralph


#2

any idea? anyone? :frowning:


#3

If this is specific to Vray you may have better luck on the Vray forum. Do you mean you want the material to be translucent?


#4

if you could describe what you are trying to achieve? You could always render a separate pass with all the other geometry turned off, render with alpha and comp it?
It sounds like a matte material?

If it’s not receiving or casting shadows, or appearing in reflection a or refractions ?


#5

Yep, set it as a matte (wrapper) material, turn off shadows in this section and set affect / receive gi to 0.
It depends on what you want to achieve, the object can self shadow but not affect anything else, you can also control how it appears in secondary’s here.

You could also set a render element. Material ID which you can isolate the material in photoshop and do whatever you like to it.


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.