Not able to export to eps file succesfully

Although I have been enjoying Sketchup Pro, I am not able to export to eps which is the whole point in most of my drawings.

I am able to export as eps,but Both Coreldraw and inkscape get an error when attempting to open.
Any Ideas how I could resolve this?

I have also tried pdf and that is not working .

Trying to Export to eps file.skp (199.3 KB)
I GREATLY appreciate any help in advance.

SketchUp 2022: Top View - Parallel Projection > Export EPS
Export to eps.eps (13.4 KB)

Affinity Designer

Wow Thank you.
How did you manage this?

As I wrote:
In SketchUp 2022: Set Top View - Parallel Projection > Export EPS

Then it must be something with my sketchup. I did the same thing

Possible. How many kilobytes has your EPS file?

F4-2.eps (13.5 KB)

Your file opens in Affinity Designer, but only contains 4 edges and a rectangle

OK Thank you for checking that out.
I submitted a support ticket.
Hopefully they can figure it out.

You’re welcome!

Try to export this file to .EPS and see if it works
Eps2017.skp (225.3 KB)

I did this and same problem.

I heard back from the ticket.
She said she does not have a program to open eps so i would have to ask
the community for help.

Seems to work for me using v21 Pro.
Eps2017.eps (13.2 KB)

Used this website to view: Online Eps Viewer | Free Eps Viewer Online, seemed ok

The EPS file @SheriO posted won’t open in my old Illustrator CS5 either but @mihai.s 's file does. I too have Affinity but didn’t try with that. In Notepad the files look very similar. The scalie might be different, the numbers in mihai’s file are larger. When I try exporting I get a warning about the size, apparently it should not exceed 100 inches. Probably, if you need full scale, you would have to use another format, like DWG. Go figure. @colin , Is someone in the team versed in EPS/PDF export?

i have tried to downsize to 6 inchs wondering if the size was an issue.
No luck.
I just downloaded eps viewer and it crashes when attempting to open the eps file.

I don’t know if anyone exports to EPS very often, but I gave it a try.

I only get a problem if I export while in Perspective. The F4-2.eps file has some of its data missing, which is what happens for me too if I’m set to Perspective.