No access to Material Transparency control

Hi for some time I have been unable to edit the opacity/transparency
of a material. I can’t see anything below the size controls even though
the vertical arrows highlights when attempting to stretch the edit dialogue box.

To what do you have display scaling set?

My Display setting are set to Medium 125% and 2048 x 1152

And this is with SU2017?

Yes it is.

Try setting display scaling to 100%. You may need to reboot the computer afterward.

1 Like

Thank for your help. I’ll log off now and try.

1 Like

Thanks so much. I’ve had this anomaly for over a year and you’ve sorted it
in 3 minutes.

Great! You might want to mark my post as the solution in case someone else comes along with the same problem.