New to sketchup about follow me tool


#1

Hi,
Because I am not very good with sketchup and is new to 3D modeling program, SO I might not know some professional key terms.

So I was trying to make a door and closet knob, I first use the Arcs( 2 point arc) to draw out the outside shape, draw a circle and try to use the follow me tool to make it a knob. When I make a circle of the knob there is some lines between the body of the knob. How do I fix this problem?

TY


#2

You can remove those lines by using the Eraser while holding crtl to soften the lines or hold shift to hide the lines.
They are caused by the edges of your profile not being a continuous curve, happens all the time.
A very useful tool that is always being needed is Weld this joins all the little lines together. so you get a smooth profile.

The other main issue I see in your screenshot is in the layers window.
Never change the active layer from Layer0
Basically always have the dot on the left set at the top, doing otherwise leads to madness.
Layers are only for visibility, not for separating geometry. All raw geometry needs to be on Layer0 and only Groups and Components placed on other layers.
Changing the active layer means you are putting raw geometry on a different layer and I can assure you you don’t want that.


#3

Yah exactly what he said. I just started getting comfortable with how Sketch Up`s layers work. Takes some time to figure out but just keep applying them to everything you draw regardless how small or menial. Next to the weld tool being mandatory, I was shown to make the object a component and then make a move // copy. Next scale up the copy by 100 to even 1000 percent and then use zoom extends to re-set your screen. Open the en-larged component and use follow-me on it, this allow anything “weird” that the tool adds to be seen better as well as cleaning up extra faces if you use the intersect options. All the changes done to the larger object will be exactly done to the smaller one. Just delete the big one when it is completed and click zoom extends again. It scales you back to the original but now modified original copy.


#4

I wouldn’t really say that.
Make groups and components out of everything, not layers, as it’s the wrapping of the geometry that lets you separate the individual elements and not layers.
Only create relevant layers, too many layers can become as confusing too.
Remember, Layers are only for visibility, not like some cad programs where layers separate the parts.


#5

Sorry, maybe I should have been more specific about my point. If he or she is new like me, only by assigning layers constantly did I finally figure them out. I was very confused by them and in fact avoided them. Saying there is not enough here to need them, almost looking for an excuse not to use them. I also did not realize to use the entity info dialog pull down from the Windows tab to make them easier to use. Now I use them as if they were a key board short cut to hide and un-hide an item so I can draw around an area or behind something. My bad, and I assumed like myself,that avoiding them was easier then figuring them out…Peace…


#6

@alanh7
Learn about Layers…
Does SketchUp Support Layers? — SketchUp Help

About ways of controlling visibility while actively building the model…

Visibility often becomes an issue while building/editing a model.
One moment it’s advantageous to see how a group relates to the rest of the model.
And the next moment, you’d rather see only the geometry within the group.

Using the Hide command or Layers and Scenes to gain visibility while actively modeling is cumbersome.
The fastest/easiest way to control visibility while editing a group is under the View menu.

• View > Component Edit > Hide Rest of Model
• View > Component Edit > Hide Similar Components

Experienced modelers generally assign keyboard shortcuts to quickly toggle these View commands.