New pencil hover settings with iPad

Is there a way to turn off the hover setting on pencil? It makes the dimensions box completely useless. I’ve had to go back to an older iPad and not update my SketchUp all just to be able to use my pencil.

Settings > Apple Pencil and turn off Show Effects


@lkirby You can also use your finger to drag the measurements box to either the top of bottom edge of the screen in order to dock it. Preventing if from floating around.


Thanks! This worked!