Need to be in b & w


#1

Even though I am sending a monochrome plan to layout from SU, it is coming up
colored and textured


#2

In SketchUp, go to your Styles Window, you can change the colours. Go to Edit and play with the settings.

The Styles Browser Face panel:
http://help.sketchup.com/en/article/114952


#3

Thanks I will try this route. I hope the selection sticks.


#4

It should. You can also change the style in Layout. No need to go back and forth