Need Help for Spot Elevations in Layout

So I used TIGs Add Height above Datum plugin to add the elevation markers in Sketchup. The problem is I can’t edit the text that it comes with. I only need to show the height with the ‘+’ symbol.

And I already set up the scenes and everything in Sketchup. So I really don’t want to move my model up by 15m and then do the tagging in Layout. Id rather just update the height information into the axes.

Now the problem I’m facing is that when I send this model into layout and try to tag the height using coordinates, the ground is still shown as 0.00.

I need my ground to be set at 15.88m as this is a staircase project. And this way when I add the height tag on the elements, it will show up with the correct elevations on Layout.

(A good reference would be the project location point in Revit. Whenever I update the project base point, the height of the entire model updates automatically and the elevation markers and lines change automatically too. I want the same functionality in sketchup and layout).

You mean that you don’t want to move the model in SketchUp to +15.88 so that in Layout the Coordinates Autotext displays +15.88 and not 0.00…?

This, I believe, can’t be done – so this is a feature request…

( why don’t you want to move the model to +15.88 – that would be accurate )

Yes, that’s right. I don’t want to move the model since I already created the scenes in Sketchup and setup the views on layout for sketchup. So it would be a lot of work setting them all up again once I move the model up.

I guess I’ll just stick with the 0,00 level for now and add in the actual height manually. And for the next project, I’m definitely modeling at whatever level the project is built from.

I also tried height from datum but it doesn’t show up on Layout correctly.

Apart from this feature, I would also like a feature to set the sea level in Sketchup.

How many scenes do you have ?

If you move the axis in a scene down by the required amount the Coordinate Autotext will change accordingly…

Not sure if you can move the axis globally.

Wow paul thanks. I was moving it up but never thought about moving it down for whatever reason :sweat_smile:. You’re a life saver

About 20 scenes

Yes I need to update the axes in every scene.
I wish there was a way to update the axis globally like you said.

change your axis once.

select all your scenes. in the scene panel, at the bottom, ONLY tick the last one, to update ONLY the axis position.


Nice! Thanks that worked.