My SketchUp crash every time when I open SkechUp 2016

yesterday i use sketchup2016 is no problem. but oday when i open stechup2016 the bug splat window popup. and the software automaticly close! i already sent the report plese help. in the report i leave the email adress is

Try updating your graphics driver.

Are you on a laptop?

Hi Tom-

SketchUp is crashing in the Ruby library, but it doesn’t appear to be related to a plugin. Have you installed any new plugins lately?

If you haven’t already, I would recommend doing a re-install.

(Crash id 144888)

Thanks! i change 2 different graphics driver but didn’t work.

Hi Marc. Before i use 2016 i use 2014 sketchup and have some plugins. and i already uninstall 2014 and then install 2016. i re-install 2016 over 4 times but still crash when i start use sketchup. Cloud you tell me how to clean the old plugins? i already delete file folder in C:\user\Tangtom\AppData\Roaming\SketchUp\SketchUp 2014\Sketchup\Piugins.Many Thanks!

The plugins from SU 2014 folder do not transfer over to SU 2016. You did not need to get rid of them. SU 2014 is a separate installation.

Did you add plugins to SU 16? Try renaming the SU16 Plugins folder (that way you still have a record of the plugins you added). The Plugins folder will be recreated when you open SU16. Open SU16. Does it run OK now?

Plugins get updated over time, especially with each new version of SU. Look for the most current version of each plugin you want and slowly add them to SU to see if any new addition cause problems.

A few things to consider…

You MUST install v2016 as an admin.
Having admin powers is insufficient.
Select the installer’s exe icon and right-click > context-menu > run as administrator…

Uninstall v2016 and reinstall as set out above…

You need the latest Graphics Card drivers installed.
Nvidia are know to have compatible OpenGL set ups, but some other GCs are more flaky.
Installing 32bit versus 64bit v2016 has been shown to side step some issues.

You need to have your GC set up to allow the 3d-app to choose its own settings [Control Panel].

As has been said, disabling all 3rd-party Plugins [aka Extensions] by renaming the folder, could reveal if there’s a Plugin issue.

When updating a SketchUp version you are best advised to reinstall all of your Plugins/Extensions afresh.
Many have been updated to suit the newer version.
Copying these files between versions is a recipe for disaster.

In v2016 also set it to the minimum Preferences > Extensions Loading Policy [default]

Thanks for your reply. I didn’t add plugins for 2016. It’s new install and then i started use it’s crash. I will try to update my GC’s driver. If this didn’t work. The last thing i can do is re-install the Windows system…

Did you install SketchUp as an administrator, as I explained ?

Re-installing is very extreme and probably will not solve this issue. Uninstall and re-install SU as administrator as TIG described?

Yes. I did…i will check my computer inportant files and then reinstall my windows system…TvT .Thanks for your help.

Finally i reinstall my windows system then install SU 2016. It’s work!!!