My roundovers are ugly


#1

Hi take a look at this screen shot, why do i always get lines coming up from curves when i push pull?


#2

You can:

  • weld the edges before the pushpull or
  • use the eraser+ctrl afterwards.

#3

Or select the model and use the slider on the Soften/Smooth window.

Anssi


#4

Because what you refer to as a “curve” in your image is not a Curve or Arc entity.
An exploded Arc or Curve entity results in individual line segments.
The individual line segments create the visible edges when the Face they bound is extruded.

The same phenomenon occurs when extruding a face bounded by a Polygon.

See this SketchUp Sage Tutorial
Circle verses Polygon by catamountain


#5

Thanks for your responses, anyone use the roundover tool?


#6

What tool do you mean?


#7

Its a plug in I think.


#8

RoundCorner v2.7a by Fredo6

Look over here…
http://sketchucation.com/pluginstore?pln=RoundCorner


#9

It is indeed a plugin and a very good one, but without understanding the ins and outs of Smooth and Soften and weld and segments and the basic structure of a model, your roundovers will still be ugly.


#10

I can’t seem to get this roundover plug in to work, i downloaded it but i go to preferences-install and I have no idea where it downloaded it to. Can anyone help, rapidly getting very fed up


#11

Presumably a Mac has a default Downloads Folder. Have you looked there?


#12

when the instal extension window opens…
click on the search box and type .rbz

usually, the last downloaded pops to the top of the list [or close], highlight it and hit return…

ohn


#13

Thanks Guys all working! I turned the mac off unplugged it waited 10 mins
turned it back on and it was there.


#14

Good to hear you’ve got it sorted. :grinning: