My mouse wheel doesn't zoom in and out

Instead of using Hide, you should be using layers to control visibility. Make groups or components of portions you want to keep as cohesive units and assign them to layers. then turn their visibility on and off as needed.

The blue faces in your screen shots are reversed. You should correct them by right clicking on them and choosing reverse Faces. There isn’t a control for this with the Paint bucket tool.

Thanks, Dave. I’ll try that.

Per the subject of this thread, my old Mighty Mouse, with the tiny scroll ball, gave up, so I have a (cheap) new Best-Buy Insignia wired mouse. Feels good, but the scroll wheel button only takes me to my (seldom-used) Mac Dashboard. I thought I’d seen a spot in Preferences to alter this function, but there are only two buttons mentioned there. Any ideas ? It would be great to have added functionality . . .

Check the mouse properties to see if you can change the center mouse button assignment. Every standard mouse I’ve ever plugged into my MacBook has always worked correctly for Sketchup with no adjustments needed.

By the way, check your private messages.

Thanks, Dave. Where will I find private messages ? SDR

Click on the number above your avatar in the upper right corner of the screen.

If you are having problem zooming in close up and the image cuts off Try Activating ( Camera - Parallel Projection ) It Worked For Me