Multiple sketchup files

Hi there
I’m having a problem with opening more than sketchup file at once . the problem occurs only with Vray installed .

the second session i open shows only white screen (not responding) and it remains until i close the first session .

**(im using windows 10)
anyone knows how i can fix it ?

Sounds like a Vray problem.

When you installed SketchUp, though, did you do so correctly by right clicking on the downloaded installer and choosing Run as administrator?

What version of V-Ray?
What version of SketchUp?

Sketchup 2020 and vray 5
but i have tried diffrent versions of both sketchup and vray .
the problem only occurs when i have vray installed on my computer

yes i always do that and run it as administrator ! but i have tried diffrent versions of Vray and still the same problem !

Do you mean you install the software using Run as administrator and then open the program as Administrator? You shouldn’t need to do the latter.

It sounds like a problem with Vray causing a conflict. Have you tried contacting the Vray customer support folks?

1 Like

yes i had the same thoughts about that.I wanted to check for sure that it’s not caused by Sketchup .
thank you alot @DaveR

If it was caused by SketchUp you would expect SketchUp to do it regardless of whether or not Vray is installed.