Model does not load into 3D warehouse


I have tried now 2 days to upload models into 3D warehouse but the it only stays on Sprinkling some magic screen. Longest I have waited is 3 hours. The file is only ca 400KB so that should not be an issue.
I have restarted my computer and my router but nothing is working. Am I missing something.
It worked fine about a week ago.

Yes. There was an issue reported a couple of days ago. With it having been a long holiday weekend, I expect someone will sort it out today when they get into work.

Note the 3D Warehouse doesn’t support the version of SketchUp your profile shows you are using.

Thank you for your reply.

I am using Sketchup Pro 2023, I am not sure why my link shows 2019

Your profile shows you are using 2019 because that’s what you entered in the field when you created your profile. Please update it.

Can you provide a link? Private message me if you don’t want to paste here.


Did you find out what the problemw as? I’m having the same issue for a couple of days now… can’t seem to figure out how to fix it.

Please do not spam multiple topics with the same question (we all see the same topics). And here again, no one can help with your models if you do not share a link.