Model disappeared. Lost axis. Light brown screen

Hi all. I am very new to this. Been creating a model of a van conversion. I was working close up and the whole model disappeared. Cant find it by zooming. I did retrieve a line of the wheel arch at one stage but cannot find it again. Can some suggest how to get it back. I can’t even see the axis lines.

start with " shift-Z " see anything?

Nope. Tried that. Tried zoom extent. Can’t find the bugger.

Share the .skp file.

How do I do that exactly. Sorry. Very green.

So I’ve managed to download the .skp how and where do I share it.

Drag it and drop it into a reply here.

Ducato.skp (599.5 KB)

Thanks appreciate the help.

The camera has moved off to beyond Jupiter, so everything is too small to see. Let me see if I can fix it…

Ducato.skp (356.6 KB)

Fixed.

It would be a good idea to spend some time learning about the use of components and groups.

Mate your a legend. How do I fix it if I do it again? I’ll look into it. :+1::grin:

The heart of the problem is that you have somehow created a face that has 26 of its edges with enormous lengths (effectively infinite). I’m not sure how you did that. The 26 edges suggests maybe it was a circle that somehow was mis-scaled. Not knowing the steps that made it, I can’t tell you how to avoid doing it again. But while it is there, any attempt to zoom extents will force the camera to step similarly far away. I erased those edges using some Ruby scripting, and got the same thing as @DaveR showed.

As he noted, you have a great amount of loose edges and faces that ought to be wrapped in groups or components, though that is not the direct cause of the problem.

Not even Jupiter

Screen Shot 2021-01-16 at 13.01.30

1 Like