Model area too Bright comparing it to exported image

Display of model area doesn’t much exported images… it is much brighter…

You can see grass material in palette and on exported image look similar… and in sKetchup model area it is very bright.

I can not say when it happened exactly… I remember when first time I noticed it, it was someone’s else model and I thought it was just different style and bright materials… I was as well working on 30 days trial 2019… and now came back to our offices 2016, :crazy_face:
It was some time ago but I might have export-imported preferences (not only shortcuts…) between 2016 and 2019… (and maybe opposite way)… not sure really it was some time ago…
Only Today I realised it when I was helping coworker to set up sKetchup on his PC… I exported my pref settings and imported on his PC… and his display is now like mine…

Is it some setting that I can adjust? I tried opening new file… same… it is not shadow settings neither style… Don’t know where to look.

How was the export made and what is the format of the exported file?

File > Export > 2D Graphics… Format doesn’t matter… I tried jpg and png… both look good my problem is with display… images are correct… display of model area is too Bright… (judging from older projects which I finished before I encountered this problem…)

I runned Repair from instalation file… still the same…
I noticed that sKetchup 8 has the same issue… so I it can be something with my PC though AutoCad is fine as is Gimp, Photoshop,…Blender…
I don’t really know what kind of setting it would have to be since sKetchup 8 and 2016 are installed in different Folders… different company…

And more funny… Coworker who has 2016 and 2019 on his PC … I didn’t do anything with his 2019… and the model area displays normally… 2016 is Bright… Exported images identical… I didn’t see difference between mine 2016 and 2019 trial… but maybe I just didn’t notice it (I was not really opening 2016 during that 30 days…) and I can not check it any more…

will try uninstall … restart PC install again… but that should have no effect on sK-8… Whatever it was I did it should have no effect on sK-8 since I was not using it since I installed it on new PC a few months ago… still this error somehow goes there…

I installed 2020 and made another account on trimble to use trial… (I shouldn’t but dealing with another issue here and am so curious…) Works fine… all good…
So I thought it is not some general setting hidden somewhere else just local installation… I uninstalled… restarted PC (cos who knows - maybe… sth). installed 2016 again… and NOTHING has changed… still model area is excessively Bright…
No more ideas… I’m dead…

OpenGL that SketchUp uses changed from 2016 to 2017, it’s probably has to do with that.
Maybe a graphic driver issue.

I’m Jack…

It looks almost as if you are inside a group or component. If you aren’t already does the color change if you enter a group or component?

IT doesn’t matter if I go inside a group or component… That works normally except brighter (when going inside rest of model fades)… Its continuous.

I am willing to think as @MikeWayzovski … I didn’t notice this issue stright after changing to new PC few moths ago but it could be some driver update (automatic maybe so I wouldn’t know… )… Aspecially that it affects both sK-2016 and sK-8…

Will have one more reason when discussing with boss updating the software too…